Mac OS X Dashboard widget security issue

Thursday, December 20, 2007 at 12:59 PM



If you've used our Gmail, Blogger, or Search History widgets recently, you might have noticed they're displaying a message asking you to download new versions. Here's why: Thomas Roessler of the W3C let us know about a security vulnerability in these widgets, and we've updated the widgets to fix the issues. To make sure you're covered, please download the new versions of your widgets:

To download the new Gmail and Blogger widgets, go to http://www.google.com/macwidgets.

To download the Search History widget, click here: download Search History widget.

Thanks, and sorry for the interruption.